Register

The Broadcast Failed To Start

General Discussion about ChrisPC Media Streamer Software
Member
Posts: 3
Joined: 01 Mar 2009, 05:12

Postby mc51299 » 02 Sep 2009, 15:08

I recently purchased ChrisPC Media Streamer. I have it installed on a Vista Home system. The router is properly set. I have my media source properly selected and it shows (video and audio) in the preview window. But when I start the broadcast, I get the error message: "The broadcast failed to start. Please adjust the broadcast setting." I have adjusted pretty much every broadcast setting without effect. Please advise. Thanks.

Chris P.C. Support Team
User avatar
Posts: 4401
Joined: 01 Sep 2003, 18:31
Location: Chris P.C. HQ

Postby Chris » 07 Sep 2009, 16:09

Please attach the log file after you encounter the problem.
Best Regards,
ChrisPC Support


ChrisTV PVR - The PVR that TAKES control OVER your TV Card
http://www.chris-tv.com

ChrisPC Screen Recorder - Create video tutorials and record your gameplay
http://www.pcscreenrecorder.com

ChrisPC YTD Downloader MP3 Converter
http://www.freeyoutubedownloadermp3converter.com

ChrisPC Free VideoTube Downloader
http://www.videoyoutubedownloader.com

ChrisPC Free Video Converter
http://www.freevideoaudioconverter.com

ChrisPC Free Anonymous Proxy
http://anonymousproxy.how

How to download video?
http://downloadvideo.how

How to change DNS?
http://changedns.how

Member
Posts: 3
Joined: 01 Mar 2009, 05:12

Postby mc51299 » 14 Sep 2009, 19:43

Here is the log file you requested.
You do not have the required permissions to view the files attached to this post.

Return to ChrisPC Media Streamer

Who is online

Users browsing this forum: No registered users and 1 guest