Register

Broadcast Failed To Start

General Discussion about ChrisPC Media Streamer Software
Member
Posts: 2
Joined: 27 Oct 2009, 20:17

Postby zanco » 27 Oct 2009, 20:22

Hi,
I'm running the MediaStreamer on a Win7 PC, dual core D130 from MSI.

Software runs fine, but as soon as I install a second capture device (grabber, 2nd webcam) the MediaStreamer gives this error. I have to remove the drivers for both the devices (Pleomax 2200 camera end the STK1150 grabber) and install one driver again, reboot the system and then I'm able to stream from one device again. Now, I have removed the STK 1150 grabber but the error continues.

I pasted my logfile below, thanks for your reply !

21:13:43.090:
21:13:43.090:
21:13:43.105: --------------------------------------------------------------
21:13:43.105: --- ChrisPC Media Streamer Personal Edition - version 1.15 ---
21:13:43.105: --- Today : 27-10-2009 ---
21:13:43.105: --- ChrisPC Media Streamer is initializing ... ---
21:13:43.433: --- Checking System ... ---
21:13:43.448: --- Operating System Found : Windows Vista Build(7600) with DirectX 4.09.00.0904
21:14:19.703: -------------------------------
21:14:19.703: Inf - Loading Media Source: 1
21:14:19.828: Inf - Start CreateGraphAnalog for PLEOMAX PWC-2200
21:14:19.999: Inf - Searching capture device...
21:14:20.124: Inf - Video Capture Sources : Using : PLEOMAX PWC-2200
21:14:20.140: Inf - Creating the graph...
21:14:20.140: Inf - Setting Video Standard : 3
21:14:20.140: Inf - Done.
21:14:20.155: Inf - "Vastleggen" : Capture Video Pin Found.
21:14:20.155: Inf - Capture Device - NO MPEG Hardware Encoder.
21:14:20.155: Inf - MPEG Hardware Encoder Disabled.
21:14:20.186: Err - Could not find IID_IAMTVTUNER Interface: Niet nader omschreven fout
21:14:20.186: Inf - Filter : TV Capture Filter
21:14:20.186: Inf - TVAudio search.
21:14:20.186: Err - Could not find IID_IAMTVAUDIO Interface: Niet nader omschreven fout
21:14:20.202: Inf - Crossbar search.
21:14:20.202: Err - Could not find IID_IAMCrossbar Interface: Niet nader omschreven fout
21:14:20.202: Inf - Done.
21:14:20.280: Inf - capture_pin_forced : active
21:14:20.280: Inf - Creating filters list.
21:14:20.280: Inf - Rendering filter list...
21:14:20.280: Inf - Rendering CaptureFilter Video Pin.
21:14:20.670: Err - Failed Rendering : CaptureFilter->VideoWindow ; Error: De parameter is onjuist.
21:14:20.670: Err - Rendering filter list failed: VideoWindow - De parameter is onjuist.
21:14:20.670: Inf - Rendering filter list done.
21:14:20.670: Err - Failed Rendering Filters: VideoWindow - De parameter is onjuist.
21:14:20.670: Inf - Recreating graph...
21:14:20.670: Inf - Preview Graph :
21:14:20.670: Inf - Filter : VideoWindow1
21:14:20.670: Inf - Filter : TV Capture Filter
21:14:20.686: Inf - ImageSettings loaded.
21:14:20.686: Inf - CreateGraphAnalog Done.
21:14:20.724: Inf - Media Source loaded.
21:14:25.085: Inf - Loading broadcast settings.
21:14:25.132: Inf - Codec found : Windows Media Video 9 id: 5
21:14:25.218: Inf - Codec found : Windows Media Audio 9.2 id: 2
21:14:25.248: Inf - Format found : 96 kbps, 44 kHz, stereo CBR id: 30
21:14:25.255: Inf - TVInsertInfTeeforBroadcast...
21:14:25.258: Inf - GetVideoWindowPin: รดรบ
21:14:25.259: Inf - InfTeeV Filter added to the graph.
21:14:25.260: Err - InfTeeV input connect failed: Ongeldige aanwijzer
21:14:25.262: Err - Failed Rendering : CaptureF->InfTeeV->VideoWindow1 ; Error: De bewerking kan niet worden uitgevoerd omdat de pinnen niet zijn verbonden.
21:14:25.328: Inf - Audio Sound Source : 0 : Microfoon (High Definition Audi
21:14:25.329: Inf - InfTeeA Filter added to the graph.
21:14:25.448: Inf - Rendering Audio Capture Source.
21:14:27.252: Inf - Profile loaded.
21:14:27.253: Inf - VBitrate: 404 Res: 320x240 FR:25
21:14:27.254: Inf - Profile loaded
21:14:27.256: Inf - StreamType OK.
21:14:27.257: Inf - WMCodec OK.
21:14:27.276: Inf - StreamType OK.
21:14:27.277: Inf - WMCodec OK.
21:14:27.318: Err - Failed Rendering : InfTeeV->ASFW ; Error: De bewerking kan niet worden uitgevoerd omdat de pinnen niet zijn verbonden.
21:14:27.319: Inf - TVInsertInfTeeforBroadcast done.
21:14:27.320: Inf - Graph :
21:14:27.326: Inf - Filter : 0001
21:14:27.327: Inf - Filter : Audio Renderer
21:14:27.328: Inf - Filter : InfTeeV
21:14:27.330: Inf - Filter : VideoWindow1
21:14:27.331: Inf - Filter : TV Capture Filter
21:14:27.332: Inf - Filter : InfTeeA
21:14:27.333: Inf - Filter : Audio Capture Filter
21:14:27.338: Err - Failed broadcast start.
21:14:29.774: Inf - RestartTVPreview...
21:14:29.850: Inf - capture_pin_forced : active
21:14:29.852: Inf - Creating filters list.
21:14:29.853: Inf - Rendering filter list...
21:14:29.855: Inf - Rendering CaptureFilter Video Pin.
21:14:30.070: Err - Failed Rendering : CaptureFilter->VideoWindow ; Error: De parameter is onjuist.
21:14:30.071: Err - Rendering filter list failed: VideoWindow - De parameter is onjuist.
21:14:30.072: Inf - Rendering filter list done.
21:14:30.074: Err - Failed Rendering Filters: VideoWindow - De parameter is onjuist.
21:14:30.075: Inf - Recreating graph...
21:14:30.115: Inf - Preview Graph :
21:14:30.118: Inf - Filter : VideoWindow1
21:14:30.120: Inf - Filter : TV Capture Filter
21:14:30.123: Inf - ImageSettings loaded.
21:14:30.125: Inf - RestartTVPreview Done.
21:14:31.083: Err - GetConnectionCount failed.
21:14:32.106: Inf - Creating Broadcasting Settings Window ...
21:14:32.107: Inf - CommandReceived: REFRESH
21:14:33.100: Err - GetConnectionCount failed.
21:14:34.111: Err - GetConnectionCount failed.
21:14:35.625: Err - GetConnectionCount failed.
21:14:37.138: Err - GetConnectionCount failed.
21:14:38.655: Err - GetConnectionCount failed.
21:14:40.163: Err - GetConnectionCount failed.
21:14:41.677: Err - GetConnectionCount failed.
21:14:42.217: Inf - DeleteMediaSource: 1
21:14:42.218: Inf - Clear TVCardGraph...
21:14:42.231: Inf - Done.
21:14:42.247: Inf - DeleteMediaSource Done.
21:14:42.262: --- ChrisPC Media Streamer is closing now ---

Newbie
User avatar
Posts: 1
Joined: 17 Nov 2009, 18:29
Location: USA

Postby Gib-k » 19 Nov 2009, 07:38

First go to the right dropdown and select the audio pin. After this the left dropdown will be changed. Here select tv audio in or something that works for you. Note that the sound must enter through the soundcard's line in pin. If you now get sound try to broadcast. If you don't get sound in your stream then go to the broadcasting window - audio button and choose line in from the dropdown. Make sure it is selected, close the window and press the set audio button.

Member
Posts: 2
Joined: 27 Oct 2009, 20:17

Postby zanco » 21 Nov 2009, 06:56

QUOTE (Gib-k @ Nov 19 2009, 07:38)
First go to the right dropdown and select the audio pin. After this the left dropdown will be changed. Here select tv audio in or something that works for you. Note that the sound must enter through the soundcard's line in pin. If you now get sound try to broadcast. If you don't get sound in your stream then go to the broadcasting window - audio button and choose line in from the dropdown. Make sure it is selected, close the window and press the set audio button.
[/quote]

Hi, "newbie"

thanks for your answer, but in the mean time I have removed the Win7 and went back to the Vista OS. I re-installed the Streamer software and I am running without problems no with 2 video sources.

Thanks again,

Ben

By the way:

I noticed there is an updated version which should have better support for Win7 but I think support over here from the developers is a little low. I did not receive any answer from support, neither did I receive info by mail about the availability for an updated version of Media Streamer.

Return to ChrisPC Media Streamer

Who is online

Users browsing this forum: No registered users and 1 guest