Register

Christweak Says "no Capture Device Found"

General Discussion about ChrisTWEAK Software
Newbie
Posts: 1
Joined: 13 Aug 2007, 23:54

Postby bhmorehead » 13 Aug 2007, 23:59

Folks,

I have a generic 320FPS-capable BT848-based card with four video cams active. They work great on my WinXP-SP2 system. The device drivers in Device Manager say that they're "Progress DVR" video inputs.

When I try to load ChrisTWEAK, it says, "There is no capture device found on your computer. ChrisTWEAK will close now."

Doesn't give me any opportunity to troubleshoot the problem.

Any ideas how to fix this?

Thanks,

Ben

Chris P.C. Support Team
User avatar
Posts: 4383
Joined: 01 Sep 2003, 18:31
Location: Chris P.C. HQ

Postby Chris » 14 Aug 2007, 09:28

Probably your capture device does not have compatible WDM driver installed.

Try ChrisTV PVR and attach ChrisTV.log file.
Best Regards,
ChrisPC Support


ChrisTV PVR - The PVR that TAKES control OVER your TV Card
http://www.chris-tv.com

ChrisPC Screen Recorder - Create video tutorials and record your gameplay
http://www.pcscreenrecorder.com

ChrisPC YTD Downloader MP3 Converter
http://www.freeyoutubedownloadermp3converter.com

ChrisPC Free VideoTube Downloader
http://www.videoyoutubedownloader.com

ChrisPC Free Video Converter
http://www.freevideoaudioconverter.com

ChrisPC Free Anonymous Proxy
http://anonymousproxy.how

How to download video?
http://downloadvideo.how

How to change DNS?
http://changedns.how

Return to ChrisTWEAK

Who is online

Users browsing this forum: No registered users and 1 guest