Register

Changing Pre-filter In Vista Not Working

General Discussion about ChrisTWEAK Software
Member
Posts: 5
Joined: 24 Aug 2008, 10:28

Postby bkch » 01 Sep 2008, 10:58

Hi,

I'm running Vista SP1 32-bit and can't seem to get changes to the pre-filter to work. Specifically I need to change the temporal filter but the setting in ChrisTweak doesn't seem to effect it.

Brightness etc work but seemingly not the pre-filter settings (I have changed these settings under XP Pro before - so I know what I'm looking for - but I can't get it to work under Vista.)

Any ideas??

Thanks very much.

BTW I'm using Media Portal and will be promoting this great tool on the MP forum if I can get it to work :)

Chris P.C. Support Team
User avatar
Posts: 4355
Joined: 01 Sep 2003, 18:31
Location: Chris P.C. HQ

Postby Chris » 01 Sep 2008, 17:33

Try to set the Median Filter to Diagonal, the image should be bluish.
Best Regards,
ChrisPC Support


ChrisTV PVR - The PVR that TAKES control OVER your TV Card
http://www.chris-tv.com

ChrisPC Screen Recorder - Create video tutorials and record your gameplay
http://www.pcscreenrecorder.com

ChrisPC YTD Downloader MP3 Converter
http://www.freeyoutubedownloadermp3converter.com

ChrisPC Free VideoTube Downloader
http://www.videoyoutubedownloader.com

ChrisPC Free Video Converter
http://www.freevideoaudioconverter.com

ChrisPC Free Anonymous Proxy
http://anonymousproxy.how

How to download video?
http://downloadvideo.how

How to change DNS?
http://changedns.how

Return to ChrisTWEAK

Who is online

Users browsing this forum: No registered users and 1 guest