Register

Medion Md 8800 & Asus With Philips Saa7131 Hybrid

Solve your ChrisTV PVR related problems ( Read this before you post )
Also please check the Tips&Tricks Forum, you might find a fix for your problem.
Newbie
Posts: 1
Joined: 30 Jul 2010, 15:49

Postby christvfan4years » 30 Jul 2010, 16:15

If you have sound/video problems with Asus My Cinema P7131 under Windows 7 x64 Ultimate, then try this:

My settings (ChrisTV 5.55):
------------------------------------------
(Native Windows 7 driver was used for the card)

Program Settings / Image & Sound Settings:
Brightness: 127
Contrast: 190
Saturation: 183
Hue: 128
Sharpness: 136

Use DirectX sound controller: checked

Program Settings / Video Rendering and Improvement Settings:
View Format: 768x576
Use Advanced Rendering Mode: checked
Use Overlay Mixer: unchecked
Use Video Mixing Renderer (VMR-9): unchecked
Use Enhanced Video Renderer (EVR): unchecked

Program Settings / Driver Settings / Advanced Settings / Main Settings:
ReInitialize WDM Driver on ChrisTV start (for some TV Cars - Medion): checked
Use secondary channel scaning system (driver issue): checked
Use alternative channel frequency setting (for some TV Cards): checked
Rest options are unchecked

Program Settings / Driver Settings / Advanced Settings / Audio Settings:
Use TV Card Audio Output through the PCI-bus (instead of Line IN): checked
Rest options are unchecked

Program Settings / Driver Settings / Advanced Settings / Additional Settings:
Force Country change according to channel Video Standard: checked (Method 1)
Rest options are unchecked

RESTART ChrisTV :)

Previous

Return to Troubleshooting, Errors & Bugs in ChrisTV

Who is online

Users browsing this forum: No registered users and 1 guest