Register

Problems with multiple capture devices

Solve your ChrisTV PVR related problems ( Read this before you post )
Also please check the Tips&Tricks Forum, you might find a fix for your problem.
Member
Posts: 12
Joined: 13 Jun 2006, 13:01

Problems with multiple capture devices

Postby vbvos » 24 Jun 2013, 12:00

Hello everyone,

I recently changed my configuration from using two PCs with ASUS cards to using one PC with both cards installed. After some tweaking, and updating the program to 5.75, I got both cards to work. For example, I had to change one card to use the Line in input instead of the PCI bus so I could keep the audio channels separate.

The real problems started when I wanted to record from both devices simultaneously. The program allows this, and one device is automatically switched to background recording as appropriate. So far so good. However, to keep file sizes limited I use compression on both the video and audio streams (DivX and MP3 respectively). This always worked like a charm, but with two devices installed recording fails, because both devices try to use the same codecs. Apparently, these codecs do not allow multiple instances, resulting in a “cannot connect” error from ChrisTV. I tried recording without compression, but this produces huge files (half a gigabyt per minute!). I can also only record one device, and the sound is missing. I haven't investigated this further, because of the file size (it would not be an option even if it did work).

My question is, obviously: does anyone have this working correctly? Or does anyone know of a codec / codec settings that allow both devices to use the compression codecs for two devices simultaneously?

Any help is appreciated.

Paul

Return to Troubleshooting, Errors & Bugs in ChrisTV

Who is online

Users browsing this forum: No registered users and 1 guest