Register

Video Audio Problem On Composite Video

Solve your ChrisTV PVR related problems ( Read this before you post )
Also please check the Tips&Tricks Forum, you might find a fix for your problem.
Member
Posts: 6
Joined: 09 Sep 2012, 08:04

Postby vsrawat » 09 Sep 2012, 08:13

I have downloaded and installed Chris TV Lite 5.65 on Windows 7 Today.

No video audio coming on composite video.

I don't have any TV/ satellite card. I have Indian Doordarshan DD' Set Box connected to my dish. I send STB selection to my PC through TECH-COM USB TV tuner. I have selected Composite Video setting, and PAL B.

But some horizontal vertical colored lines are appearing. no clear audio video is appearing on Chris TV window. Sometimes the first frame appears on ChrisTV window, that was sent by STB/ TV tuner to PC, but that doesn't change or move.

With the same setting, it was running well in Total Media 3.0 and 3.5 that was supplied with my TV tuner and also on Honestech TVR 2.5 that I had downloaded from net.

how to make composite video/ audio appear on ChrisTV Lite.

Thanks.
--
Rawat
India

Member
Posts: 6
Joined: 09 Sep 2012, 08:04

Postby vsrawat » 09 Sep 2012, 08:17

sorry that it is appearing twice. I hit "post new topic" and it gave "not posted, failed on mail command," so I hit that post new topic again, with the same error. but it appeared twice.

Member
Posts: 6
Joined: 09 Sep 2012, 08:04

Postby vsrawat » 09 Sep 2012, 08:27

Please delete this thread. I will post in other thread.

Return to Troubleshooting, Errors & Bugs in ChrisTV

Who is online

Users browsing this forum: No registered users and 2 guests