Register

Msi Vox

If you have any suggestions/comments concerning ChrisTV PVR Software post here
Augusto Firmo

Postby Augusto Firmo » 29 Apr 2004, 13:02

Can you tell me if ChrisTV supports MSI VOX USB2.0 TV BOX with SAA7114.
Thanks. :) :)
Afirmo

Chris P.C. Support Team
User avatar
Posts: 4582
Joined: 01 Sep 2003, 18:31
Location: Chris P.C. HQ

Postby Chris » 29 Apr 2004, 14:59

Try ChrisTV 3.60 or the beta available here :
http://forum.chris-tv.com/index.php?act ... #entry1808
Best Regards,
ChrisPC Support


ChrisTV PVR - The PVR that TAKES control OVER your TV Card
http://www.chris-tv.com

ChrisPC Screen Recorder - Create video tutorials and record your gameplay
http://www.pcscreenrecorder.com

ChrisPC YTD Downloader MP3 Converter
http://www.freeyoutubedownloadermp3converter.com

ChrisPC Free VideoTube Downloader
http://www.videoyoutubedownloader.com

ChrisPC Free Video Converter
http://www.freevideoaudioconverter.com

ChrisPC Free Anonymous Proxy
http://anonymousproxy.how

How to download video?
http://downloadvideo.how

How to change DNS?
http://changedns.how

david

Postby david » 06 May 2004, 20:39

please help me to solve this problem
I have leadtek tv2000 xp expert tuner card but i can't capture TV signal & there
show dialog box with text: Cannot capture video stream
error Code=0x2002
if you know & Want please help me!

Thanks

Newbie
Posts: 1
Joined: 29 Sep 2005, 03:41

Postby servantofjc7 » 29 Sep 2005, 04:08

Cannot capture video stream error Code=0x2002 - This error has to do with the leadtek card conflicting with your audio source for recording so the first thing i would do is to open the settings section in the winfast software and make sure your audio recording settings match the settings for your recording input inside Windows...if everything matches up and its still messed up here is what you do
1. uninstall your audio drivers ( make sure you have your disks first)
2. uninstall your tv card drivers
3. power down the system (PC)
4. open the case and remove the tv card AND MAKE SURE YOU DISCONNECT ANY AUDIO CABLES THAT MAY BE GOING FROM THE TV CARD TO THE MOTHER BOARD OR YOUR SOUND CARD in my case it was the sound card
5. power on the PC and proceed to reinstall your audio drivers go ahead and let it reboot as many times as it needs to
6. when all your audio is working again - power down the PC
7. First reinstall you leadtek card in the PCI slot - Second reinstall your audio cable (if any) from the tv card to the motherboard or your sound card
IT MUST BE DONE IN THIS ORDER OR IT WILL FAIL!!
8. power on the PC
9. proceed to reinstall all the winfast drivers for your card and let it reboot as many times as it needs to
10. IT MUST BE DONE IN THIS ORDER - IF YOU TRY TO REINSTALL THE TV CARD FIRST IT WONT WORK AND IF YOU DONT DISCONNECT THE AUDIO CABLE FROM THE CARD IT WONT WORK!!

Return to Feature Request

Who is online

Users browsing this forum: No registered users and 1 guest